Ryan O'Donnell's Appbox - train.io web app may not work as expected – Incident details

train.io web app may not work as expected

Resolved
Operational
Started almost 3 years agoLasted 7 minutes

Affected

train.io web app

Operational from 11:40 PM to 11:48 PM

Updates
  • Resolved
    Resolved

    The issue with the train.io web application has now been resolved. Thank you for your patience and understanding.

  • Identified
    Identified

    We have identified this as an issue with our third party supplier, Adalo. We've been advised that this issue should be fixed within the next 30 minutes.

  • Investigating
    Investigating

    We've received reports that the train.io web application, https://trainio.ryansappbox.com, may not be working as expected on Windows PCs using Microsoft Edge.

    We are investigating this issue, and please note that this service disruption does not affect the train.io mobile apps on iOS and Android, but does affect the train.io app if you added it as a web app on your mobile device.