Ryan O'Donnell's Appbox - task.io cloud services not syncing – Incident details

task.io cloud services not syncing

Resolved
Operational
Started almost 3 years agoLasted 3 minutes

Affected

task.io cloud services

Operational from 11:27 PM to 11:29 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.