Ryan O'Donnell's Appbox - train.io web app not working as intended on iOS – Incident details

train.io web app not working as intended on iOS

Resolved
Partial outage
Started over 1 year agoLasted 9 minutes

Affected

train.io web app

Partial outage from 9:16 PM to 9:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our service provider has implemented a fix and are currently monitoring the result.

    The train.io web app for iOS devices may be intermittently available/unavailable whilst these fixes are being applied, so please bear with us!

  • Identified
    Identified

    We have identified the issue with the train.io web app on iOS devices. The issue is related to an expired SSL certificate with our service provider.

    We've been notified that this is an issue on their end, and they are applying a fix as we speak, and will have an update within the next hour.

  • Investigating
    Investigating

    We are aware of the current issues with iOS devices accessing the train.io web application.
    We are currently investigating this incident.
    This issue does not affect the Android version of train.io, or the beta version of train.io 2.0 on iOS.